Unscheduled Maintanance of the Encoding-Service
Incident Report for scoopa
Resolved
The maintanance is over. The backlog has been processed.
Posted Jan 14, 2018 - 09:03 UTC
Monitoring
We are currently conducting an unscheduled maintenance on our encoding-servers which will hopefully finished by 09 AM UTC.
Preview generation for all new Uploads will be queued until the encoding-servers are operational again. Previews will be generated shortly after.
Core functionality (Up/Downloads/Notifications) are NOT affected.
Posted Jan 14, 2018 - 08:29 UTC